summaryrefslogtreecommitdiffstats
path: root/src/tdeiosvn/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-10 01:39:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-10 01:39:19 -0600
commitc2bb8c935c0b5c921be31d9c51f0d431129523b2 (patch)
treead10020f0fa4290f6c0fab22de95fa61d04d3231 /src/tdeiosvn/CMakeLists.txt
parentb56cff5bf226c7f40ce469077721ebf60d9d9e24 (diff)
downloadtdesvn-c2bb8c935c0b5c921be31d9c51f0d431129523b2.tar.gz
tdesvn-c2bb8c935c0b5c921be31d9c51f0d431129523b2.zip
Rename kiosvn
Diffstat (limited to 'src/tdeiosvn/CMakeLists.txt')
-rw-r--r--src/tdeiosvn/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/src/tdeiosvn/CMakeLists.txt b/src/tdeiosvn/CMakeLists.txt
new file mode 100644
index 0000000..cb84de5
--- /dev/null
+++ b/src/tdeiosvn/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${TQT_INCLUDE_DIRS}
+ ${TDE_INCLUDE_DIR}
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/src
+ ${CMAKE_SOURCE_DIR}/src
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### protocol files ############################
+
+file( GLOB PROTFILES *.protocol )
+install( FILES ${PROTFILES} DESTINATION ${SERVICES_INSTALL_DIR} )