summaryrefslogtreecommitdiffstats
path: root/src/kiosvn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/kiosvn/CMakeLists.txt')
-rw-r--r--src/kiosvn/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/src/kiosvn/CMakeLists.txt b/src/kiosvn/CMakeLists.txt
deleted file mode 100644
index cb84de5..0000000
--- a/src/kiosvn/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-#################################################
-#
-# (C) 2011 Timothy Pearson
-# kb9vqf (AT) pearsoncomputing.net
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
- ${TDE_INCLUDE_DIR}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/src
- ${CMAKE_SOURCE_DIR}/src
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### protocol files ############################
-
-file( GLOB PROTFILES *.protocol )
-install( FILES ${PROTFILES} DESTINATION ${SERVICES_INSTALL_DIR} )