summaryrefslogtreecommitdiffstats
path: root/src/tdesvnd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tdesvnd/CMakeLists.txt')
-rw-r--r--src/tdesvnd/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/tdesvnd/CMakeLists.txt b/src/tdesvnd/CMakeLists.txt
index d2d56ce..4b7ebad 100644
--- a/src/tdesvnd/CMakeLists.txt
+++ b/src/tdesvnd/CMakeLists.txt
@@ -25,10 +25,8 @@ link_directories(
##### kded_tdesvnd ##############################
-file (GLOB hdr RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} "*.h")
-
tde_add_kpart( kded_tdesvnd AUTOMOC
- SOURCES tdesvnd_dcop.cpp ${hdr}
+ SOURCES tdesvnd_dcop.cpp
LINK kio_ksvn kded_tdesvnd svnqt ksvnwidgets tdesvnhelpers tdesvncfgreader tdecore-shared tdeui-shared DCOP-shared kio-shared kwallet-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)