summaryrefslogtreecommitdiffstats
path: root/amor/data/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitae2a03c2941bf92573f89b88ef73f8aa842bea0a (patch)
tree3566563f3fb6ac3cb3496669d8f233062d3091bc /amor/data/Makefile.am
downloadtdetoys-ae2a03c2941bf92573f89b88ef73f8aa842bea0a.tar.gz
tdetoys-ae2a03c2941bf92573f89b88ef73f8aa842bea0a.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdetoys@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'amor/data/Makefile.am')
-rw-r--r--amor/data/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/amor/data/Makefile.am b/amor/data/Makefile.am
new file mode 100644
index 0000000..35a9c97
--- /dev/null
+++ b/amor/data/Makefile.am
@@ -0,0 +1,14 @@
+SUBDIRS = pics
+
+amor_DATA = blobrc ghostrc eyesrc bonhommerc nekorc pingurc wormrc tips-en \
+ billyrc bsdrc tuxrc taorc
+
+# This is where it will all be installed
+amordir = $(kde_datadir)/amor
+
+install-data-local:
+ -rm -f $(DESTDIR)$(amordir)/tips
+ $(LN_S) $(amordir)/tips-en $(DESTDIR)$(amordir)/tips
+
+uninstall-local:
+ -rm -f $(DESTDIR)$(amordir)/tips