summaryrefslogtreecommitdiffstats
path: root/kweather/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:45 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:45 -0600
commit6c1373684f10d07347aba3a5b790e8a9599a6276 (patch)
tree09d7ad85e550d6b2042a9459752e70bd3625ef16 /kweather/CMakeLists.txt
parent7db2fb5945b2e7dc5c4c429101f49d886825a3a1 (diff)
downloadtdetoys-6c1373684f10d07347aba3a5b790e8a9599a6276.tar.gz
tdetoys-6c1373684f10d07347aba3a5b790e8a9599a6276.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kweather/CMakeLists.txt')
-rw-r--r--kweather/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kweather/CMakeLists.txt b/kweather/CMakeLists.txt
index 4c93de2..bddf208 100644
--- a/kweather/CMakeLists.txt
+++ b/kweather/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_add_executable( kweatherservice AUTOMOC
weatherlib.cpp weatherservice.cpp
weatherservice.skel stationdatabase.cpp
sun.cpp weatherservice.stub
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -94,7 +94,7 @@ tde_add_kpart( weather_panelapplet AUTOMOC
tde_add_kpart( kcm_weather AUTOMOC
SOURCES kcmweather.cpp prefdialogdata.ui
weatherservice.stub
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)