summaryrefslogtreecommitdiffstats
path: root/amor/data/pics/animated/bonhomme/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'amor/data/pics/animated/bonhomme/Makefile.am')
-rw-r--r--amor/data/pics/animated/bonhomme/Makefile.am46
1 files changed, 46 insertions, 0 deletions
diff --git a/amor/data/pics/animated/bonhomme/Makefile.am b/amor/data/pics/animated/bonhomme/Makefile.am
new file mode 100644
index 0000000..1d6f12c
--- /dev/null
+++ b/amor/data/pics/animated/bonhomme/Makefile.am
@@ -0,0 +1,46 @@
+# Add all your pic files here
+amor_DATA = b1.png \
+ b1-r.png \
+ b2.png \
+ b2-r.png \
+ b3.png \
+ b3-r.png \
+ b4.png \
+ b4-r.png \
+ bcol1.png \
+ bcol2.png \
+ bdrib1.png \
+ bdrib2.png \
+ bdrib3.png \
+ bdrib4.png \
+ bdrib5.png \
+ bdrib6.png \
+ bdrib7.png \
+ bdrop.png \
+ b-f2.png \
+ b-f.png \
+ bgo1.png \
+ bgo2.png \
+ bgo3.png \
+ bgo4.png \
+ bgo5.png \
+ bgo6.png \
+ bgo7.png \
+ bh1.png \
+ bpof1.png \
+ bpof2.png \
+ bpof3.png \
+ bpof4.png \
+ bpof5.png \
+ bpof6.png \
+ sa1.png \
+ sa2a.png \
+ sa2b.png \
+ sa2c.png \
+ sa2.png \
+ salut1.png \
+ salut.png
+
+
+# This is where it will all be installed
+amordir = $(kde_datadir)/amor/pics/animated/bonhomme