summaryrefslogtreecommitdiffstats
path: root/khexedit/parts/kbytesedit/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-09 03:24:40 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-09 03:27:09 +0200
commit569a752784d81b6a000cc3e58d2c97e43494c41f (patch)
treee3627eb9c4bc85038d51cf354ded243054157c7b /khexedit/parts/kbytesedit/CMakeLists.txt
parent898fe8dd6b44689d726ef950a8b6acb25e805ef1 (diff)
downloadtdeutils-569a752784d81b6a000cc3e58d2c97e43494c41f.tar.gz
tdeutils-569a752784d81b6a000cc3e58d2c97e43494c41f.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 2fa177c5d6d5801a5a13ff21bf5c3e6757874e03)
Diffstat (limited to 'khexedit/parts/kbytesedit/CMakeLists.txt')
-rw-r--r--khexedit/parts/kbytesedit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/khexedit/parts/kbytesedit/CMakeLists.txt b/khexedit/parts/kbytesedit/CMakeLists.txt
index 82ef357..fcc5b61 100644
--- a/khexedit/parts/kbytesedit/CMakeLists.txt
+++ b/khexedit/parts/kbytesedit/CMakeLists.txt
@@ -38,5 +38,5 @@ tde_add_kpart( libkbyteseditwidget AUTOMOC
tde_create_translated_desktop(
SOURCE kbyteseditwidget.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/khexdedit-desktops
+ PO_DIR khexdedit-desktops
)