summaryrefslogtreecommitdiffstats
path: root/kmilo/kmilod/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-09 03:24:40 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-09 03:27:09 +0200
commit569a752784d81b6a000cc3e58d2c97e43494c41f (patch)
treee3627eb9c4bc85038d51cf354ded243054157c7b /kmilo/kmilod/CMakeLists.txt
parent898fe8dd6b44689d726ef950a8b6acb25e805ef1 (diff)
downloadtdeutils-569a752784d81b6a000cc3e58d2c97e43494c41f.tar.gz
tdeutils-569a752784d81b6a000cc3e58d2c97e43494c41f.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 2fa177c5d6d5801a5a13ff21bf5c3e6757874e03)
Diffstat (limited to 'kmilo/kmilod/CMakeLists.txt')
-rw-r--r--kmilo/kmilod/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kmilo/kmilod/CMakeLists.txt b/kmilo/kmilod/CMakeLists.txt
index 2bce8c2..f7a1921 100644
--- a/kmilo/kmilod/CMakeLists.txt
+++ b/kmilo/kmilod/CMakeLists.txt
@@ -47,11 +47,11 @@ tde_add_kpart( kded_kmilod AUTOMOC
tde_create_translated_desktop(
SOURCE kmilod.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kded
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kmilo-desktops
+ PO_DIR kmilo-desktops
)
tde_create_translated_desktop(
SOURCE kmilopluginsvc.desktop
DESTINATION ${SERVICETYPES_INSTALL_DIR}/kmilo
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kmilo-desktops
+ PO_DIR kmilo-desktops
)