summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
commit79fd2b2bbd9f842ce3c84c67e3314033a9cceea4 (patch)
treed6d2174614dc2384de6f77a930aaf3d06b276fae /kregexpeditor/Makefile.am
parentc3e3301aba81e1c1771fa309941888a8b0fb59bc (diff)
downloadtdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.tar.gz
tdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kregexpeditor/Makefile.am')
-rw-r--r--kregexpeditor/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kregexpeditor/Makefile.am b/kregexpeditor/Makefile.am
index 916ef42..22460b6 100644
--- a/kregexpeditor/Makefile.am
+++ b/kregexpeditor/Makefile.am
@@ -28,7 +28,7 @@ libkregexpeditorcommon_la_SOURCES = \
emacsregexpconverter.cpp regexphighlighter.cpp util.cpp
libkregexpeditorcommon_la_LDFLAGS = $(all_libraries) -version-info 1:0:0 -no-undefined
-libkregexpeditorcommon_la_LIBADD = KMultiFormListBox/libkmultiformlistbox.la \
+libkregexpeditorcommon_la_LIBADD = KMultiFormListBox/libtdemultiformlistbox.la \
KWidgetStreamer/libkwidgetstreamer.la $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI)
METASOURCES = AUTO
@@ -46,7 +46,7 @@ libkregexpeditorgui_la_LIBADD = libkregexpeditorcommon.la
bin_PROGRAMS = kregexpeditor
kregexpeditor_SOURCES = main.cpp
-kregexpeditor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kregexpeditor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kregexpeditor_LDADD = libkregexpeditorcommon.la $(LIB_KIO)
kregexpeditor_INCLUDES = $(all_includes)