summaryrefslogtreecommitdiffstats
path: root/tdewallet/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
commit79fd2b2bbd9f842ce3c84c67e3314033a9cceea4 (patch)
treed6d2174614dc2384de6f77a930aaf3d06b276fae /tdewallet/icons/CMakeLists.txt
parentc3e3301aba81e1c1771fa309941888a8b0fb59bc (diff)
downloadtdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.tar.gz
tdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdewallet/icons/CMakeLists.txt')
-rw-r--r--tdewallet/icons/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tdewallet/icons/CMakeLists.txt b/tdewallet/icons/CMakeLists.txt
new file mode 100644
index 0000000..68f67e2
--- /dev/null
+++ b/tdewallet/icons/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_install_icons( tdewalletmanager)
+
+tde_install_icons(
+ DESTINATION ${DATA_INSTALL_DIR}/tdewalletmanager/icons
+)