summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f51f3fa..308f403 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ option( WITH_I8K "Enable dell laptop support" OFF )
option( WITH_SNMP "Enable SNMP support" OFF )
option( WITH_SENSORS "Enable lm_sensors support" OFF )
option( WITH_XMMS "Enable xmms support" OFF )
-option( WITH_KNEWSTUFF "Enable knewstuff support" OFF )
+option( WITH_TDENEWSTUFF "Enable tdenewstuff support" OFF )
# option( WITH_NV "Enable nv support" OFF )
@@ -85,10 +85,10 @@ option( WITH_KNEWSTUFF "Enable knewstuff support" OFF )
# WITH_XMMS affects superkaramba
# WITH_XMMS description enables supercaramba applets to gain
# information about now playing track etc.
-# WITH_KNEWSTUFF affects superkaramba
-# WITH_KNEWSTUFF description enebles support for downloadable content
-# from kdelooks.
-# FIXME: test if WITH_KNEWSTUFF works in trinity or not
+# WITH_TDENEWSTUFF affects superkaramba
+# WITH_TDENEWSTUFF description enables support for downloadable content
+# from OpenDesktop.org.
+# FIXME: test if WITH_TDENEWSTUFF works in trinity or not
# NOTE: In addition to affects DPMS and XScreenSaver backend options for
# klaptopdaemon there is some XIdle code but it wasn't compleatly