summaryrefslogtreecommitdiffstats
path: root/kdessh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdessh/Makefile.am')
-rw-r--r--kdessh/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdessh/Makefile.am b/kdessh/Makefile.am
index f69974f..f716244 100644
--- a/kdessh/Makefile.am
+++ b/kdessh/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES= $(all_includes)
## kdessh
bin_PROGRAMS = kdessh
kdessh_SOURCES = kdessh.cpp sshdlg.cpp
-kdessh_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kdessh_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kdessh_LDADD = $(LIB_TDEUI) -ltdesu
kdessh_METASOURCES = AUTO
noinst_HEADERS = sshdlg.h