summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kregexpeditor/CMakeLists.txt')
-rw-r--r--kregexpeditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kregexpeditor/CMakeLists.txt b/kregexpeditor/CMakeLists.txt
index 1ebb963..777fcaa 100644
--- a/kregexpeditor/CMakeLists.txt
+++ b/kregexpeditor/CMakeLists.txt
@@ -41,7 +41,7 @@ add_definitions(
tde_add_executable( kregexpeditor AUTOMOC
SOURCES main.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
LINK kregexpeditorcommon-shared
)
@@ -77,7 +77,7 @@ tde_add_library( kregexpeditorcommon SHARED AUTOMOC
emacsregexpconverter.cpp
regexphighlighter.cpp util.cpp
VERSION 1.0.0
- LINK kio-shared tdemultiformlistbox-static
+ LINK tdeio-shared tdemultiformlistbox-static
kwidgetstreamer-static
DESTINATION ${LIB_INSTALL_DIR}
)