summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kregexpeditor/CMakeLists.txt')
-rw-r--r--kregexpeditor/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/kregexpeditor/CMakeLists.txt b/kregexpeditor/CMakeLists.txt
index edc9fd1..a6aea36 100644
--- a/kregexpeditor/CMakeLists.txt
+++ b/kregexpeditor/CMakeLists.txt
@@ -100,11 +100,13 @@ tde_install_icons( )
##### other data ################################
-install( FILES kregexpeditor.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
+tde_create_translated_desktop(
+ SOURCE kregexpeditor.desktop
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kregexpeditor-desktops
)
-install( FILES kregexpeditorgui.desktop
+tde_create_translated_desktop(
+ SOURCE kregexpeditorgui.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kregexpeditor-desktops
)
-