summaryrefslogtreecommitdiffstats
path: root/kwallet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kwallet/Makefile.am')
-rw-r--r--kwallet/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/kwallet/Makefile.am b/kwallet/Makefile.am
deleted file mode 100644
index 2c451ca..0000000
--- a/kwallet/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-INCLUDES= $(all_includes)
-
-SUBDIRS=. icons konfigurator
-
-bin_PROGRAMS = kwalletmanager
-kwalletmanager_SOURCES = walletwidget.ui kwalletmanager.cpp \
- kwalletmanager.skel main.cpp kwalletpopup.cpp \
- kwalleteditor.cpp kwmapeditor.cpp allyourbase.cpp \
- kbetterthankdialogbase.ui
-kwalletmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kwalletmanager_LDADD = $(LIB_KIO) -lkwalletclient
-METASOURCES = AUTO
-noinst_HEADERS = kwalletmanager.h kwalletpopup.h walletwidget.h kwalleteditor.h\
- allyourbase.h kwmapeditor.h
-
-xdg_apps_DATA = kwalletmanager.desktop kwalletmanager-kwalletd.desktop
-
-KDE_ICON = kwalletmanager
-
-rc_DATA = kwalletmanager.rc kwalleteditor.rc
-rcdir = $(kde_datadir)/kwalletmanager
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kwalletmanager.pot
-
-kbetterthankdialogbase.lo: kbetterthankdialogbase.ui kbetterthankdialogbase.ui.h