summaryrefslogtreecommitdiffstats
path: root/superkaramba/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'superkaramba/src/CMakeLists.txt')
-rw-r--r--superkaramba/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/superkaramba/src/CMakeLists.txt b/superkaramba/src/CMakeLists.txt
index 211ee0c..c38d41b 100644
--- a/superkaramba/src/CMakeLists.txt
+++ b/superkaramba/src/CMakeLists.txt
@@ -53,8 +53,8 @@ tde_add_executable( superkaramba AUTOMOC
sknewstuff.h sknewstuff.cpp
superkarambasettings.kcfgc themelocale.cpp
input.cpp sklineedit.cpp input_python.cpp
- svcgrp_python.cpp
- LINK tdeio-shared ${PYTHON_LIBRARIES}
+ svcgrp_python.cpp gpusensor.cpp
+ LINK tdeio-shared ${PYTHON_LIBRARIES}
${TDENEWSTUFF_LIBRARIES}
${LIBKVM_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}