summaryrefslogtreecommitdiffstats
path: root/buildtools/custommakefiles/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /buildtools/custommakefiles/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'buildtools/custommakefiles/CMakeLists.txt')
-rw-r--r--buildtools/custommakefiles/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/buildtools/custommakefiles/CMakeLists.txt b/buildtools/custommakefiles/CMakeLists.txt
index 8327a38d..55036324 100644
--- a/buildtools/custommakefiles/CMakeLists.txt
+++ b/buildtools/custommakefiles/CMakeLists.txt
@@ -30,15 +30,15 @@ link_directories(
##### other data ################################
-install( FILES tdevcustomproject.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevcustomproject.rc DESTINATION ${DATA_INSTALL_DIR}/tdevcustomproject )
+install( FILES kdevcustomproject.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevcustomproject.rc DESTINATION ${DATA_INSTALL_DIR}/kdevcustomproject )
-##### libtdevcustomproject (module) #############
+##### libkdevcustomproject (module) #############
-tde_add_kpart( libtdevcustomproject AUTOMOC
+tde_add_kpart( libkdevcustomproject AUTOMOC
SOURCES
selectnewfilesdialog.cpp
selectnewfilesdialogbase.ui custombuildoptionswidget.cpp
@@ -46,6 +46,6 @@ tde_add_kpart( libtdevcustomproject AUTOMOC
custommakeconfigwidgetbase.ui custommanagerwidget.cpp
custommanagerwidgetbase.ui customotherconfigwidget.cpp
customotherconfigwidgetbase.ui customprojectpart.cpp
- LINK tdevbuildbase-shared tdevbuildtoolswidgets-shared
+ LINK kdevbuildbase-shared kdevbuildtoolswidgets-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)