summaryrefslogtreecommitdiffstats
path: root/languages/lib/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /languages/lib/interfaces/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'languages/lib/interfaces/CMakeLists.txt')
-rw-r--r--languages/lib/interfaces/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/languages/lib/interfaces/CMakeLists.txt b/languages/lib/interfaces/CMakeLists.txt
index e8af2f36..370eece3 100644
--- a/languages/lib/interfaces/CMakeLists.txt
+++ b/languages/lib/interfaces/CMakeLists.txt
@@ -22,7 +22,7 @@ link_directories(
##### headers ###################################
-install( FILES tdevpcsimporter.h DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/languages/interfaces )
+install( FILES kdevpcsimporter.h DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/languages/interfaces )
##### other data ################################
@@ -33,7 +33,7 @@ install( FILES tdeveloppcsimporter.desktop DESTINATION ${SERVICETYPES_INSTALL_DI
##### lang_interfaces (shared) ##################
tde_add_library( lang_interfaces SHARED AUTOMOC
- SOURCES tdevpcsimporter.cpp
+ SOURCES kdevpcsimporter.cpp
VERSION 0.0.0
LINK ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}