summaryrefslogtreecommitdiffstats
path: root/lib/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /lib/interfaces/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'lib/interfaces/CMakeLists.txt')
-rw-r--r--lib/interfaces/CMakeLists.txt34
1 files changed, 17 insertions, 17 deletions
diff --git a/lib/interfaces/CMakeLists.txt b/lib/interfaces/CMakeLists.txt
index 47d6855d..94b07bec 100644
--- a/lib/interfaces/CMakeLists.txt
+++ b/lib/interfaces/CMakeLists.txt
@@ -27,12 +27,12 @@ include_directories(
##### headers ###################################
install( FILES
- tdevlanguagesupport.h tdevmainwindow.h tdevpartcontroller.h
- tdevplugin.h tdevproject.h tdevcore.h tdevcoderepository.h
+ kdevlanguagesupport.h kdevmainwindow.h kdevpartcontroller.h
+ kdevplugin.h kdevproject.h kdevcore.h kdevcoderepository.h
codemodel.h codemodel_utils.h codemodel_treeparser.h
- tdevgenericfactory.h tdevapi.h tdevdesignerintegration.h
- tdevplugincontroller.h tdevplugininfo.h TDevCoreIface.h
- TDevPartControllerIface.h katedocumentmanagerinterface.h
+ kdevgenericfactory.h kdevapi.h kdevdesignerintegration.h
+ kdevplugincontroller.h kdevplugininfo.h KDevCoreIface.h
+ KDevPartControllerIface.h katedocumentmanagerinterface.h
hashedstring.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/interfaces )
@@ -42,20 +42,20 @@ install( FILES
DESTINATION ${SERVICETYPES_INSTALL_DIR} )
-##### tdevinterfaces (static) ###################
+##### kdevinterfaces (static) ###################
-tde_add_library( tdevinterfaces STATIC_PIC AUTOMOC
+tde_add_library( kdevinterfaces STATIC_PIC AUTOMOC
SOURCES
- tdevcore.cpp tdevproject.cpp tdevlanguagesupport.cpp
- tdevpartcontroller.cpp tdevapi.cpp TDevCoreIface.skel
- tdevmainwindow.cpp TDevPartControllerIface.skel
- tdevplugin.cpp tdevcoderepository.cpp
+ kdevcore.cpp kdevproject.cpp kdevlanguagesupport.cpp
+ kdevpartcontroller.cpp kdevapi.cpp KDevCoreIface.skel
+ kdevmainwindow.cpp KDevPartControllerIface.skel
+ kdevplugin.cpp kdevcoderepository.cpp
codemodel.cpp codemodel_treeparser.cpp
- codemodel_utils.cpp tdevdesignerintegration.cpp
- tdevplugincontroller.cpp tdevplugininfo.cpp
- TDevCoreIface.cpp TDevPartControllerIface.cpp
+ codemodel_utils.cpp kdevdesignerintegration.cpp
+ kdevplugincontroller.cpp kdevplugininfo.cpp
+ KDevCoreIface.cpp KDevPartControllerIface.cpp
katedocumentmanagerinterface.cpp
- katedocumentmanagerinterface.skel tdevprojectiface.cpp
- tdevprojectiface.skel tdevdesignerintegrationiface.cpp
- tdevdesignerintegrationiface.skel hashedstring.cpp
+ katedocumentmanagerinterface.skel kdevprojectiface.cpp
+ kdevprojectiface.skel kdevdesignerintegrationiface.cpp
+ kdevdesignerintegrationiface.skel hashedstring.cpp
)