summaryrefslogtreecommitdiffstats
path: root/parts/documentation/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-02 20:05:33 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /parts/documentation/interfaces/CMakeLists.txt
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'parts/documentation/interfaces/CMakeLists.txt')
-rw-r--r--parts/documentation/interfaces/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/parts/documentation/interfaces/CMakeLists.txt b/parts/documentation/interfaces/CMakeLists.txt
index f4a2ff08..2e1f0ae3 100644
--- a/parts/documentation/interfaces/CMakeLists.txt
+++ b/parts/documentation/interfaces/CMakeLists.txt
@@ -23,7 +23,7 @@ link_directories(
##### headers ###################################
install( FILES
- kdevdocumentationplugin.h
+ tdevdocumentationplugin.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/parts/documentation )
@@ -37,7 +37,7 @@ install( FILES
##### documentation_interfaces (shared) #########
tde_add_library( documentation_interfaces SHARED AUTOMOC
- SOURCES kdevdocumentationplugin.cpp
+ SOURCES tdevdocumentationplugin.cpp
VERSION 0.0.0
LINK tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}