summaryrefslogtreecommitdiffstats
path: root/parts/filter/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/filter/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/filter/CMakeLists.txt')
-rw-r--r--parts/filter/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/parts/filter/CMakeLists.txt b/parts/filter/CMakeLists.txt
index 7665f6f1..095144d3 100644
--- a/parts/filter/CMakeLists.txt
+++ b/parts/filter/CMakeLists.txt
@@ -26,16 +26,16 @@ link_directories(
##### other data ################################
-install( FILES tdevfilter.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevfilter.rc DESTINATION ${DATA_INSTALL_DIR}/tdevfilter )
+install( FILES kdevfilter.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevfilter.rc DESTINATION ${DATA_INSTALL_DIR}/kdevfilter )
-##### libtdevfilter (module) ####################
+##### libkdevfilter (module) ####################
-tde_add_kpart( libtdevfilter AUTOMOC
+tde_add_kpart( libkdevfilter AUTOMOC
SOURCES
filterpart.cpp shellfilterdlg.cpp shellinsertdlg.cpp
- tdevfilterIface.cpp tdevfilterIface.skel
+ kdevfilterIface.cpp kdevfilterIface.skel
LINK tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)