summaryrefslogtreecommitdiffstats
path: root/parts/replace/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/replace/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/replace/CMakeLists.txt')
-rw-r--r--parts/replace/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/replace/CMakeLists.txt b/parts/replace/CMakeLists.txt
index b32da714..4779e553 100644
--- a/parts/replace/CMakeLists.txt
+++ b/parts/replace/CMakeLists.txt
@@ -26,13 +26,13 @@ link_directories(
##### other data ################################
-install( FILES tdevreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevpart_replace.rc DESTINATION ${DATA_INSTALL_DIR}/tdevreplace )
+install( FILES kdevreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevpart_replace.rc DESTINATION ${DATA_INSTALL_DIR}/kdevreplace )
-##### libtdevreplace (module) ###################
+##### libkdevreplace (module) ###################
-tde_add_kpart( libtdevreplace AUTOMOC
+tde_add_kpart( libkdevreplace AUTOMOC
SOURCES
replace_part.cpp replace_widget.cpp replacedlg.ui
replaceitem.cpp replaceview.cpp replacedlgimpl.cpp