summaryrefslogtreecommitdiffstats
path: root/parts/snippet/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/snippet/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/snippet/CMakeLists.txt')
-rw-r--r--parts/snippet/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/snippet/CMakeLists.txt b/parts/snippet/CMakeLists.txt
index 43776bf0..704ec3e9 100644
--- a/parts/snippet/CMakeLists.txt
+++ b/parts/snippet/CMakeLists.txt
@@ -26,13 +26,13 @@ link_directories(
##### other data ################################
-install( FILES tdevsnippet.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevpart_snippet.rc DESTINATION ${DATA_INSTALL_DIR}/tdevsnippet )
+install( FILES kdevsnippet.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevpart_snippet.rc DESTINATION ${DATA_INSTALL_DIR}/kdevsnippet )
-##### libtdevsnippet (module) ###################
+##### libkdevsnippet (module) ###################
-tde_add_kpart( libtdevsnippet AUTOMOC
+tde_add_kpart( libkdevsnippet AUTOMOC
SOURCES
snippet_part.cpp snippet_widget.cpp snippetdlg.ui
snippetitem.cpp snippetsettingsbase.ui snippetsettings.cpp