summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-02 20:05:33 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /parts/tipofday/Makefile.am
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'parts/tipofday/Makefile.am')
-rw-r--r--parts/tipofday/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/parts/tipofday/Makefile.am b/parts/tipofday/Makefile.am
index 4ec54292..22560851 100644
--- a/parts/tipofday/Makefile.am
+++ b/parts/tipofday/Makefile.am
@@ -1,24 +1,24 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libkdevtipofday.la
-libkdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libkdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
+kde_module_LTLIBRARIES = libtdevtipofday.la
+libtdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libtdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
-libkdevtipofday_la_SOURCES = tipofday_part.cpp
+libtdevtipofday_la_SOURCES = tipofday_part.cpp
METASOURCES = AUTO
KDE_ICON = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = kdevtipofday.desktop
+service_DATA = tdevtipofday.desktop
tip_DATA = tips
-tipdir = $(kde_datadir)/kdevtipofday
+tipdir = $(kde_datadir)/tdevtipofday
-rc_DATA = kdevpart_tipofday.rc
-rcdir = $(kde_datadir)/kdevtipofday
+rc_DATA = tdevpart_tipofday.rc
+rcdir = $(kde_datadir)/tdevtipofday
messages: rc.cpp
$(PREPARETIPS) > tips.cc
- $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/kdevtipofday.pot
+ $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/tdevtipofday.pot
rm -f tips.cc