summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/tipofday/Makefile.am
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/tipofday/Makefile.am')
-rw-r--r--parts/tipofday/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/parts/tipofday/Makefile.am b/parts/tipofday/Makefile.am
index 22560851..4ec54292 100644
--- a/parts/tipofday/Makefile.am
+++ b/parts/tipofday/Makefile.am
@@ -1,24 +1,24 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libtdevtipofday.la
-libtdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
+kde_module_LTLIBRARIES = libkdevtipofday.la
+libkdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
-libtdevtipofday_la_SOURCES = tipofday_part.cpp
+libkdevtipofday_la_SOURCES = tipofday_part.cpp
METASOURCES = AUTO
KDE_ICON = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevtipofday.desktop
+service_DATA = kdevtipofday.desktop
tip_DATA = tips
-tipdir = $(kde_datadir)/tdevtipofday
+tipdir = $(kde_datadir)/kdevtipofday
-rc_DATA = tdevpart_tipofday.rc
-rcdir = $(kde_datadir)/tdevtipofday
+rc_DATA = kdevpart_tipofday.rc
+rcdir = $(kde_datadir)/kdevtipofday
messages: rc.cpp
$(PREPARETIPS) > tips.cc
- $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/tdevtipofday.pot
+ $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/kdevtipofday.pot
rm -f tips.cc