summaryrefslogtreecommitdiffstats
path: root/vcs/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit114a878c64ce6f8223cfd22d76a20eb16d177e5e (patch)
treeacaf47eb0fa12142d3896416a69e74cbf5a72242 /vcs/Makefile.am
downloadtdevelop-114a878c64ce6f8223cfd22d76a20eb16d177e5e.tar.gz
tdevelop-114a878c64ce6f8223cfd22d76a20eb16d177e5e.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdevelop@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'vcs/Makefile.am')
-rw-r--r--vcs/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/vcs/Makefile.am b/vcs/Makefile.am
new file mode 100644
index 00000000..d1fcb5b0
--- /dev/null
+++ b/vcs/Makefile.am
@@ -0,0 +1,39 @@
+##
+## Do NOT remove the comments that start with "kdevelop:"
+## They are actually directives to the kdevelop plugin system
+##
+## The include_xxxx variables are controlled by configure.in.in
+##
+
+#kdevelop: CERVISIA_SUBDIR = cervisia
+#if include_cervisia
+#CERVISIA_SUBDIR = cervisia
+#endif
+
+#kdevelop: CLEARCASE_SUBDIR = clearcase
+if include_clearcase
+CLEARCASE_SUBDIR = clearcase
+endif
+
+#kdevelop: CVSCLIENT_SUBDIR = cvsclient
+#if include_cvsclient
+#CVSCLIENT_SUBDIR = cvsclient
+#endif
+
+#kdevelop: CVSSERVICE_SUBDIR = cvsservice
+if include_cvsservice
+CVSSERVICE_SUBDIR = cvsservice
+endif
+
+#kdevelop: PERFORCE_SUBDIR = perforce
+if include_perforce
+PERFORCE_SUBDIR = perforce
+endif
+
+#kdevelop: SUBVERSION_SUBDIR = subversion
+if include_subversion
+SUBVERSION_SUBDIR = subversion
+endif
+
+#SUBDIRS = $(CERVISIA_SUBDIR) $(CLEARCASE_SUBDIR) $(CVSSERVICE_SUBDIR) $(PERFORCE_SUBDIR) $(SUBVERSION_SUBDIR)
+SUBDIRS = $(CLEARCASE_SUBDIR) $(CVSSERVICE_SUBDIR) $(PERFORCE_SUBDIR) $(SUBVERSION_SUBDIR)