summaryrefslogtreecommitdiffstats
path: root/vcs/clearcase/integrator/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /vcs/clearcase/integrator/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'vcs/clearcase/integrator/CMakeLists.txt')
-rw-r--r--vcs/clearcase/integrator/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/vcs/clearcase/integrator/CMakeLists.txt b/vcs/clearcase/integrator/CMakeLists.txt
index bd527272..ccc3348f 100644
--- a/vcs/clearcase/integrator/CMakeLists.txt
+++ b/vcs/clearcase/integrator/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
##### other data ################################
-install( FILES tdevclearcaseintegrator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevclearcaseintegrator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
##### libclearcaseintegrator (module) ###########
@@ -35,6 +35,6 @@ tde_add_kpart( libclearcaseintegrator AUTOMOC
SOURCES
clearcaseintegrator.cpp ccintegratordlgbase.ui
ccintegratordlg.cpp
- LINK tdevextras-shared tdevelop-shared
+ LINK kdevextras-shared tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)