summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/integrator/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit114a878c64ce6f8223cfd22d76a20eb16d177e5e (patch)
treeacaf47eb0fa12142d3896416a69e74cbf5a72242 /vcs/perforce/integrator/Makefile.am
downloadtdevelop-114a878c64ce6f8223cfd22d76a20eb16d177e5e.tar.gz
tdevelop-114a878c64ce6f8223cfd22d76a20eb16d177e5e.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdevelop@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'vcs/perforce/integrator/Makefile.am')
-rw-r--r--vcs/perforce/integrator/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/vcs/perforce/integrator/Makefile.am b/vcs/perforce/integrator/Makefile.am
new file mode 100644
index 00000000..0df84d8e
--- /dev/null
+++ b/vcs/perforce/integrator/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = -I$(top_srcdir)/lib/interfaces \
+ -I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/interfaces/extras -I$(top_srcdir)/lib/util \
+ $(all_includes)
+METASOURCES = AUTO
+kde_module_LTLIBRARIES = libperforceintegrator.la
+libperforceintegrator_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
+libperforceintegrator_la_LIBADD =\
+ $(top_builddir)/lib/interfaces/extras/libkdevextras.la\
+ $(top_builddir)/lib/libkdevelop.la
+kde_services_DATA = kdevperforceintegrator.desktop
+noinst_HEADERS = perforceintegrator.h pfintegratordlg.h
+libperforceintegrator_la_SOURCES = perforceintegrator.cpp \
+ pfintegratordlgbase.ui pfintegratordlg.cpp