summaryrefslogtreecommitdiffstats
path: root/languages/perl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/perl/CMakeLists.txt')
-rw-r--r--languages/perl/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/languages/perl/CMakeLists.txt b/languages/perl/CMakeLists.txt
index e458c240..8bb6b09f 100644
--- a/languages/perl/CMakeLists.txt
+++ b/languages/perl/CMakeLists.txt
@@ -30,7 +30,12 @@ link_directories(
##### other data ################################
-install( FILES kdevperlsupport.desktop perldoc.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevperlsupport.desktop perldoc.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevperlsupport.rc DESTINATION ${DATA_INSTALL_DIR}/kdevperlsupport )