summaryrefslogtreecommitdiffstats
path: root/lib/catalog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/catalog/CMakeLists.txt')
-rw-r--r--lib/catalog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/catalog/CMakeLists.txt b/lib/catalog/CMakeLists.txt
index 404b7bc9..6f5a631d 100644
--- a/lib/catalog/CMakeLists.txt
+++ b/lib/catalog/CMakeLists.txt
@@ -33,6 +33,6 @@ install( FILES
tde_add_library( kdevcatalog SHARED AUTOMOC
SOURCES tag.cpp catalog.cpp
VERSION 0.0.0
- LINK kdecore-shared ${BDB_LIBRARY}
+ LINK tdecore-shared ${BDB_LIBRARY}
DESTINATION ${LIB_INSTALL_DIR}
)