summaryrefslogtreecommitdiffstats
path: root/lib/cppparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/cppparser/CMakeLists.txt')
-rw-r--r--lib/cppparser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/cppparser/CMakeLists.txt b/lib/cppparser/CMakeLists.txt
index e9da8af2..3b53e900 100644
--- a/lib/cppparser/CMakeLists.txt
+++ b/lib/cppparser/CMakeLists.txt
@@ -38,6 +38,6 @@ tde_add_library( kdevcppparser SHARED AUTOMOC
ast.cpp cachemanager.cpp driver.cpp errors.cpp lexer.cpp
lexercache.cpp lookup.cpp parser.cpp tree_parser.cpp
VERSION 0.0.0
- LINK kdevinterfaces-static kio-shared
+ LINK kdevinterfaces-static tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
)