summaryrefslogtreecommitdiffstats
path: root/lib/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/interfaces/CMakeLists.txt')
-rw-r--r--lib/interfaces/CMakeLists.txt34
1 files changed, 17 insertions, 17 deletions
diff --git a/lib/interfaces/CMakeLists.txt b/lib/interfaces/CMakeLists.txt
index 94b07bec..47d6855d 100644
--- a/lib/interfaces/CMakeLists.txt
+++ b/lib/interfaces/CMakeLists.txt
@@ -27,12 +27,12 @@ include_directories(
##### headers ###################################
install( FILES
- kdevlanguagesupport.h kdevmainwindow.h kdevpartcontroller.h
- kdevplugin.h kdevproject.h kdevcore.h kdevcoderepository.h
+ tdevlanguagesupport.h tdevmainwindow.h tdevpartcontroller.h
+ tdevplugin.h tdevproject.h tdevcore.h tdevcoderepository.h
codemodel.h codemodel_utils.h codemodel_treeparser.h
- kdevgenericfactory.h kdevapi.h kdevdesignerintegration.h
- kdevplugincontroller.h kdevplugininfo.h KDevCoreIface.h
- KDevPartControllerIface.h katedocumentmanagerinterface.h
+ tdevgenericfactory.h tdevapi.h tdevdesignerintegration.h
+ tdevplugincontroller.h tdevplugininfo.h TDevCoreIface.h
+ TDevPartControllerIface.h katedocumentmanagerinterface.h
hashedstring.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/interfaces )
@@ -42,20 +42,20 @@ install( FILES
DESTINATION ${SERVICETYPES_INSTALL_DIR} )
-##### kdevinterfaces (static) ###################
+##### tdevinterfaces (static) ###################
-tde_add_library( kdevinterfaces STATIC_PIC AUTOMOC
+tde_add_library( tdevinterfaces STATIC_PIC AUTOMOC
SOURCES
- kdevcore.cpp kdevproject.cpp kdevlanguagesupport.cpp
- kdevpartcontroller.cpp kdevapi.cpp KDevCoreIface.skel
- kdevmainwindow.cpp KDevPartControllerIface.skel
- kdevplugin.cpp kdevcoderepository.cpp
+ tdevcore.cpp tdevproject.cpp tdevlanguagesupport.cpp
+ tdevpartcontroller.cpp tdevapi.cpp TDevCoreIface.skel
+ tdevmainwindow.cpp TDevPartControllerIface.skel
+ tdevplugin.cpp tdevcoderepository.cpp
codemodel.cpp codemodel_treeparser.cpp
- codemodel_utils.cpp kdevdesignerintegration.cpp
- kdevplugincontroller.cpp kdevplugininfo.cpp
- KDevCoreIface.cpp KDevPartControllerIface.cpp
+ codemodel_utils.cpp tdevdesignerintegration.cpp
+ tdevplugincontroller.cpp tdevplugininfo.cpp
+ TDevCoreIface.cpp TDevPartControllerIface.cpp
katedocumentmanagerinterface.cpp
- katedocumentmanagerinterface.skel kdevprojectiface.cpp
- kdevprojectiface.skel kdevdesignerintegrationiface.cpp
- kdevdesignerintegrationiface.skel hashedstring.cpp
+ katedocumentmanagerinterface.skel tdevprojectiface.cpp
+ tdevprojectiface.skel tdevdesignerintegrationiface.cpp
+ tdevdesignerintegrationiface.skel hashedstring.cpp
)