summaryrefslogtreecommitdiffstats
path: root/lib/widgets/propeditor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/widgets/propeditor/Makefile.am')
-rw-r--r--lib/widgets/propeditor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/widgets/propeditor/Makefile.am b/lib/widgets/propeditor/Makefile.am
index e6217ec6..e07d5c69 100644
--- a/lib/widgets/propeditor/Makefile.am
+++ b/lib/widgets/propeditor/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = -I$(top_srcdir)/lib/compat $(all_includes)
METASOURCES = AUTO
lib_LTLIBRARIES = libkdevpropertyeditor.la
-libkdevpropertyeditor_la_LIBADD = $(LIB_KIO)
+libkdevpropertyeditor_la_LIBADD = $(LIB_TDEIO)
libkdevpropertyeditor_la_LDFLAGS = -no-undefined $(all_libraries)
libkdevpropertyeditor_la_SOURCES = childproperty.cpp pcombobox.cpp pdummywidget.cpp ppointedit.cpp propertymachinefactory.cpp pstringlistedit.cpp\
multiproperty.cpp pcursoredit.cpp pfontbutton.cpp prectedit.cpp propertywidget.cpp psymbolcombo.cpp\