summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'parts/tipofday/Makefile.am')
-rw-r--r--parts/tipofday/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/parts/tipofday/Makefile.am b/parts/tipofday/Makefile.am
index 4ec54292..22560851 100644
--- a/parts/tipofday/Makefile.am
+++ b/parts/tipofday/Makefile.am
@@ -1,24 +1,24 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libkdevtipofday.la
-libkdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libkdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
+kde_module_LTLIBRARIES = libtdevtipofday.la
+libtdevtipofday_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libtdevtipofday_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
-libkdevtipofday_la_SOURCES = tipofday_part.cpp
+libtdevtipofday_la_SOURCES = tipofday_part.cpp
METASOURCES = AUTO
KDE_ICON = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = kdevtipofday.desktop
+service_DATA = tdevtipofday.desktop
tip_DATA = tips
-tipdir = $(kde_datadir)/kdevtipofday
+tipdir = $(kde_datadir)/tdevtipofday
-rc_DATA = kdevpart_tipofday.rc
-rcdir = $(kde_datadir)/kdevtipofday
+rc_DATA = tdevpart_tipofday.rc
+rcdir = $(kde_datadir)/tdevtipofday
messages: rc.cpp
$(PREPARETIPS) > tips.cc
- $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/kdevtipofday.pot
+ $(XGETTEXT) *.cpp *.h tips.cc -o $(podir)/tdevtipofday.pot
rm -f tips.cc