summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 558caeb4..50ab1041 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -51,7 +51,14 @@ install( FILES
##### other data ################################
-install( FILES tdevelopui.rc eventsrc DESTINATION ${DATA_INSTALL_DIR}/tdevelop )
+install( FILES tdevelopui.rc DESTINATION ${DATA_INSTALL_DIR}/tdevelop )
+
+tde_create_translated_desktop(
+ SOURCE eventsrc
+ DESTINATION ${DATA_INSTALL_DIR}/tdevelop
+ PO_DIR tdevelop-eventsrc
+)
+
install( FILES tdeveloprc kdevassistantrc DESTINATION ${CONFIG_INSTALL_DIR} )
install( FILES kdevassistantui.rc DESTINATION ${DATA_INSTALL_DIR}/kdevassistant )
install( FILES projectprofiles DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles )