summaryrefslogtreecommitdiffstats
path: root/kxsldbg/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:59 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:59 +0900
commitaf63bdbe119ca26a20cee09e3e30d73e6b695e45 (patch)
tree7d69e9615cf414cf1988914f1e3423f0662c0578 /kxsldbg/Makefile.am
parent3b724543a8a30095af41b983b78971d678675410 (diff)
downloadtdewebdev-af63bdbe119ca26a20cee09e3e30d73e6b695e45.tar.gz
tdewebdev-af63bdbe119ca26a20cee09e3e30d73e6b695e45.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kxsldbg/Makefile.am')
-rw-r--r--kxsldbg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kxsldbg/Makefile.am b/kxsldbg/Makefile.am
index 2be49866..13d428ba 100644
--- a/kxsldbg/Makefile.am
+++ b/kxsldbg/Makefile.am
@@ -26,7 +26,7 @@ xsldbg_DEPENDENCIES = kxsldbgpart/libxsldbg/libxsldbg.la
xsldbg_LDADD = kxsldbgpart/libxsldbg/libxsldbg.la $(LIBXSLT_LIBS) $(LIBXML_LIBS) $(LIB_TDEUI)
#
# the library search path.
-xsldbg_LDFLAGS = $(all_libraries) $(XSLDBG_EXTRA_LIBS) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+xsldbg_LDFLAGS = $(all_libraries) $(XSLDBG_EXTRA_LIBS) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
# These paths are KDE specific. Use them:
# kde_appsdir Where your application's menu entry (.desktop) should go to.
@@ -56,7 +56,7 @@ CXXFLAGS += $(ICU_CXXFLAGS)
METASOURCES = AUTO
# the application source, library search path, and link libraries
-kxsldbg_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kxsldbg_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
# this is where the shell's XML-GUI resource file goes
shellrcdir = $(kde_datadir)/kxsldbg