summaryrefslogtreecommitdiffstats
path: root/quanta/data/toolbars/html5/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Puente Montiel <miscelaneanatural@yahoo.es>2022-02-17 22:17:14 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-04-22 00:57:00 +0200
commit7aac45c2ff3634ea31cf9b1a97889065edf650f7 (patch)
treee96fdd9f31ced02f068bcbac424fc34ad505432d /quanta/data/toolbars/html5/CMakeLists.txt
parent669546ae13394c0e9de9070ab344b2cbee336395 (diff)
downloadtdewebdev-7aac45c2ff3634ea31cf9b1a97889065edf650f7.tar.gz
tdewebdev-7aac45c2ff3634ea31cf9b1a97889065edf650f7.zip
Quanta: Add dtep to support HTML5 mode.r14.0.12
Signed-off-by: Alexis Puente Montiel <miscelaneanatural@yahoo.es> Minor fixes. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 3b06901a66232c9de174fae3c09bdad401b234c2)
Diffstat (limited to 'quanta/data/toolbars/html5/CMakeLists.txt')
-rw-r--r--quanta/data/toolbars/html5/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/quanta/data/toolbars/html5/CMakeLists.txt b/quanta/data/toolbars/html5/CMakeLists.txt
new file mode 100644
index 00000000..2ebdff25
--- /dev/null
+++ b/quanta/data/toolbars/html5/CMakeLists.txt
@@ -0,0 +1,26 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# (C) 2019 Slávek Banko
+# slavek.banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### style data ################################
+
+foreach( _toolbar base meta style tools )
+
+ tde_create_tarball(
+ TARGET ${_toolbar}.toolbar.tgz
+ FILES ${_toolbar}.actions ${_toolbar}.toolbar
+ DESTINATION ${DATA_INSTALL_DIR}/quanta/toolbars/html5
+ )
+
+endforeach( )