summaryrefslogtreecommitdiffstats
path: root/quanta/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
commit82072ef281de2d5948a42fb69ae800d47e0800be (patch)
treebe82dd63affaf693c5e0857c997fa9589d344cc2 /quanta/src/CMakeLists.txt
parent93ec82602aa008218cc1ee075ff13d65b3a317ea (diff)
downloadtdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.tar.gz
tdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'quanta/src/CMakeLists.txt')
-rw-r--r--quanta/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/quanta/src/CMakeLists.txt b/quanta/src/CMakeLists.txt
index c639bbc5..86d93f09 100644
--- a/quanta/src/CMakeLists.txt
+++ b/quanta/src/CMakeLists.txt
@@ -71,8 +71,8 @@ tde_add_executable( quanta AUTOMOC
framewizard-static csseditor-static
tableeditor-static preview-static
utility-static quantamodule-static
- kafkalibrary-static kmdi-shared khtml-shared
- knewstuff-shared kabc-shared ktexteditor-shared
+ kafkalibrary-static tdemdi-shared tdehtml-shared
+ knewstuff-shared kabc-shared tdetexteditor-shared
${LIBXML_LIBRARIES} ${LIBXSLT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)