summaryrefslogtreecommitdiffstats
path: root/quanta/data/dtep/xhtml-basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/data/dtep/xhtml-basic/CMakeLists.txt')
-rw-r--r--quanta/data/dtep/xhtml-basic/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/quanta/data/dtep/xhtml-basic/CMakeLists.txt b/quanta/data/dtep/xhtml-basic/CMakeLists.txt
new file mode 100644
index 00000000..ecaaf5f2
--- /dev/null
+++ b/quanta/data/dtep/xhtml-basic/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ base.tag body.tag description.rc form.tag
+ headings.tag input.tag link.tag ol.tag
+ p.tag table.tag textarea.tag tr.tag a.tag
+ blockquote.tag br.tag div.tag head.tag html.tag
+ li.tag meta.tag option.tag select.tag td.tag
+ th.tag ul.tag common.tag
+ DESTINATION ${DATA_INSTALL_DIR}/quanta/dtep/xhtml-basic )