summaryrefslogtreecommitdiffstats
path: root/quanta/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/src/CMakeLists.txt')
-rw-r--r--quanta/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/quanta/src/CMakeLists.txt b/quanta/src/CMakeLists.txt
index c639bbc5..86d93f09 100644
--- a/quanta/src/CMakeLists.txt
+++ b/quanta/src/CMakeLists.txt
@@ -71,8 +71,8 @@ tde_add_executable( quanta AUTOMOC
framewizard-static csseditor-static
tableeditor-static preview-static
utility-static quantamodule-static
- kafkalibrary-static kmdi-shared khtml-shared
- knewstuff-shared kabc-shared ktexteditor-shared
+ kafkalibrary-static tdemdi-shared tdehtml-shared
+ knewstuff-shared kabc-shared tdetexteditor-shared
${LIBXML_LIBRARIES} ${LIBXSLT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)