summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-23 22:32:11 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-23 22:32:11 +0000
commit3610538fc0eff2130de5d1595f3e29df3af09d53 (patch)
treee49d75b1a5769323207c49b62f2e15d268effbde /CMakeLists.txt
parentea7a23b871efefd4546c8e52b72641772d879300 (diff)
downloadtqtinterface-3610538fc0eff2130de5d1595f3e29df3af09d53.tar.gz
tqtinterface-3610538fc0eff2130de5d1595f3e29df3af09d53.zip
[dependencies/tqtinterface] include FindPkgConfig
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/tqtinterface@1225856 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7d83d4..f162092 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( TQT_VERSION "${TQT_MAJOR_VERSION}.${TQT_MINOR_VERSION}.${TQT_MICRO_VERSION}
##### include essential cmake modules ###########
+include( FindPkgConfig )
include( CheckCXXSourceCompiles )