summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 17e1d24..cc1fbb4 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -73,8 +73,8 @@ install( FILES
${IFACE}/tqmime.h ${IFACE}/tqmovie.h ${IFACE}/tqmutex.h ${IFACE}/tqnamespace.h
${IFACE}/tqpaintdevice.h ${IFACE}/tqpaintdevicemetrics.h ${IFACE}/tqpainter.h ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
- ${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h ${IFACE}/tqptrcollection.h ${IFACE}/tqptrdict.h ${IFACE}/tqptrlist.h
- ${IFACE}/tqptrqueue.h ${IFACE}/tqptrstack.h ${IFACE}/tqptrvector.h ${IFACE}/tqrect.h ${IFACE}/tqregexp.h ${IFACE}/tqregion.h
+ ${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
+ ${IFACE}/tqrect.h ${IFACE}/tqregexp.h ${IFACE}/tqregion.h
${IFACE}/tqrtlcodec.h ${IFACE}/tqsemaphore.h ${IFACE}/tqsettings.h ${IFACE}/tqshared.h ${IFACE}/tqsignalslotimp.h
${IFACE}/tqsimplerichtext.h ${IFACE}/tqsize.h ${IFACE}/tqsizepolicy.h ${IFACE}/tqsjiscodec.h ${IFACE}/tqsocketdevice.h
${IFACE}/tqstring.h ${IFACE}/tqstringlist.h ${IFACE}/tqstrlist.h ${IFACE}/tqstrvec.h