summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 45da59a..99ac69d 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -40,7 +40,7 @@ install( FILES
${IFACE}/tqcommonstyle.h
${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h
- ${IFACE}/tqframe.h ${IFACE}/tqgl.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
+ ${IFACE}/tqframe.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h ${IFACE}/tqlabel.h
${IFACE}/tqlayout.h ${IFACE}/tqlcdnumber.h ${IFACE}/tqlineedit.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h
@@ -70,17 +70,14 @@ install( FILES
${IFACE}/tqinterlacestyle.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmetaobject.h
${IFACE}/tqnamespace.h
- ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
- ${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
- ${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
- ${IFACE}/tqrect.h ${IFACE}/tqregion.h
+ ${IFACE}/tqpolygonscanner.h
${IFACE}/tqshared.h
${IFACE}/tqsimplerichtext.h
${IFACE}/tqsyntaxhighlighter.h
${IFACE}/tqtl.h
${IFACE}/tquuid.h
${IFACE}/tqvariant.h ${IFACE}/tqwhatsthis.h
- ${IFACE}/tqwmatrix.h ${IFACE}/private/tqucomextra_p.h
+ ${IFACE}/private/tqucomextra_p.h
${IFACE}/private/tqlayoutengine_p.h ${IFACE}/private/tqinternal_p.h ${IFACE}/private/tqeffects_p.h
${IFACE}/private/tqrichtext_p.h ${IFACE}/private/tqpluginmanager_p.h ${IFACE}/private/tqcom_p.h
${IFACE}/private/tqucom_p.h