summaryrefslogtreecommitdiffstats
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
deleted file mode 100644
index e566ed1..0000000
--- a/client/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-AUTOMAKE_OPTIONS = foreign
-
-SUBDIRS = config
-
-KDE_CXXFLAGS = -DQT_PLUGIN
-
-INCLUDES = $(all_includes) -I$(kde_includes)/twin
-
-twindir = $(kde_datadir)/twin/
-twin_DATA = deKorator.desktop
-
-noinst_HEADERS = deKoratorclient.h shadow.h
-
-kde_module_LTLIBRARIES = twin3_deKorator.la
-twin3_deKorator_la_SOURCES = deKoratorclient.cc shadow.cpp
-twin3_deKorator_la_LIBADD = $(kde_libraries)/libtdecorations.la
-twin3_deKorator_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN) -ltdecore
-twin3_deKorator_la_METASOURCES = AUTO
-
-DISTCLEANFILES = $(twin3_deKorator_la_METASOURCES)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/twin_deKorator.po