summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-03-17 22:16:24 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-04-01 10:58:24 +0900
commite7b18a1f57023a06ad12f5ff7d3cb2e80a254be5 (patch)
treed86a2f7b4012fdf7ebc7120317d0b3a9bd7ec135 /src/CMakeLists.txt
parentd879569fce39cb38991384a1851eeb42eca6e16f (diff)
downloaduniversal-indent-gui-tqt-e7b18a1f57023a06ad12f5ff7d3cb2e80a254be5.tar.gz
universal-indent-gui-tqt-e7b18a1f57023a06ad12f5ff7d3cb2e80a254be5.zip
Added first part of UiGuiSettings class.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b896607..753e14f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -39,6 +39,7 @@ set( ${target}_SRCS
AboutDialog.cpp
MainWindow.cpp
main.cpp
+ UiGuiSettings.cpp
)
tde_add_executable( ${target} AUTOMOC