summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-08-23 00:09:02 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-08-23 00:09:25 +0900
commit14f7e49438caa24af81a0d7d7864ce71d96791e4 (patch)
tree6d00d4682b4ac19b87881efb3b291383f2178be1 /src/CMakeLists.txt
parent2ba166d1f8deb93cbd10f0e397c31c531de63189 (diff)
downloaduniversal-indent-gui-tqt-14f7e49438caa24af81a0d7d7864ce71d96791e4.tar.gz
universal-indent-gui-tqt-14f7e49438caa24af81a0d7d7864ce71d96791e4.zip
Build basic application with empty main window
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5e3f6f5..253a779 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,6 +28,7 @@ set( target universal-indent-gui-tqt )
set( ${target}_SRCS
main.cpp
UiGuiVersion.cpp
+ MainWindow.cpp
)
tde_add_executable( ${target} AUTOMOC