summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7d5f6b4..901feca 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,6 +30,7 @@ set( ${target}_SRCS
MainWindowBase.ui
ToolBarWidget.ui
+ IndentHandler.cpp
SettingsPaths.cpp
TemplateBatchScript.cpp
UiGuiErrorMessage.cpp
@@ -38,12 +39,13 @@ set( ${target}_SRCS
# ongoing
AboutDialogBase.ui
+ UiGuiSettingsDialogBase.ui
AboutDialog.cpp
- IndentHandler.cpp
MainWindow.cpp
main.cpp
UiGuiSettings.cpp
+ UiGuiSettingsDialog.cpp
)
tde_add_executable( ${target} AUTOMOC