summaryrefslogtreecommitdiffstats
path: root/sesman/chansrv/Makefile.am
diff options
context:
space:
mode:
authorjsorg71 <jsorg71>2009-04-19 17:16:46 +0000
committerjsorg71 <jsorg71>2009-04-19 17:16:46 +0000
commit631a7c16e1f5eec4b4550d3dfbfc85817e593f76 (patch)
tree8bdcc8fce062eb06caa858224fec19d06d3e84de /sesman/chansrv/Makefile.am
parent108cc8f03021f4b94a291c166e8a890c16893528 (diff)
downloadxrdp-proprietary-631a7c16e1f5eec4b4550d3dfbfc85817e593f76.tar.gz
xrdp-proprietary-631a7c16e1f5eec4b4550d3dfbfc85817e593f76.zip
added chansrv
Diffstat (limited to 'sesman/chansrv/Makefile.am')
-rw-r--r--sesman/chansrv/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/sesman/chansrv/Makefile.am b/sesman/chansrv/Makefile.am
new file mode 100644
index 00000000..0ccf927a
--- /dev/null
+++ b/sesman/chansrv/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = \
+ -I$(top_srcdir)/common
+
+sbin_PROGRAMS = \
+ xrdp-chansrv
+
+xrdp_chansrv_SOURCES = \
+ chansrv.c \
+ sound.c \
+ clipboard.c
+
+xrdp_chansrv_LDADD = \
+ $(top_srcdir)/common/libcommon.la