summaryrefslogtreecommitdiffstats
path: root/sesman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sesman/Makefile.am')
-rw-r--r--sesman/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/sesman/Makefile.am b/sesman/Makefile.am
index e4b63eb4..c126059a 100644
--- a/sesman/Makefile.am
+++ b/sesman/Makefile.am
@@ -8,7 +8,8 @@ AM_CFLAGS = \
INCLUDES = \
-I$(top_srcdir)/common \
- -I$(top_srcdir)/sesman/libscp
+ -I$(top_srcdir)/sesman/libscp \
+ -I$(top_srcdir)/raptorsmiface
if SESMAN_NOPAM
AUTH_C = verify_user.c
@@ -47,8 +48,9 @@ xrdp_sesman_SOURCES = \
$(AUTH_C)
xrdp_sesman_LDADD = \
- $(top_builddir)/common/libcommon.la \
- $(top_builddir)/sesman/libscp/libscp.la \
+ $(top_srcdir)/common/libcommon.la \
+ $(top_srcdir)/sesman/libscp/libscp.la \
+ $(top_srcdir)/raptorsmiface/libraptorsmiface.la \
$(AUTH_LIB) \
-lpthread