summaryrefslogtreecommitdiffstats
path: root/sesman/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sesman/tools/Makefile.am')
-rw-r--r--sesman/tools/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/sesman/tools/Makefile.am b/sesman/tools/Makefile.am
index 81af1554..8282e237 100644
--- a/sesman/tools/Makefile.am
+++ b/sesman/tools/Makefile.am
@@ -1,3 +1,10 @@
+
+AM_CFLAGS = \
+ -DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
+ -DXRDP_SBIN_PATH=\"${sbindir}\" \
+ -DXRDP_SHARE_PATH=\"${datadir}/xrdp\" \
+ -DXRDP_PID_PATH=\"${localstatedir}/run\"
+
INCLUDES = \
-I$(top_srcdir)/common \
-I$(top_srcdir)/sesman/libscp \